VEXcode VR Enhanced e VEXcode VR Premium incluem acesso a versões offline do VEXcode VR para locais com acesso intermitente ou sem acesso à Internet. 

Este artigo fornece instruções passo a passo para compartilhar e usar o VEXcode VR offline, incluindo como e quando verificar as informações de licenciamento.

Baixar VEXcode VR off-line

Ficheiro de projeto VEXcode VR offline chamado jo smith.png

Aceda ao VR Admin System, localizado em vradmin.vex.com.

Nota: Se não estiver ligado à sua conta VEX, ser-lhe-á pedido que inicie sessão.

Modo offline destacado no VEXcode VR

SelecioneOffline na barra de navegação à esquerda.

Ecrã de arranque offline do VEXcode VR com opções para criar um novo projeto ou abrir um projeto existente.

Selecione o botão de download adequado para o seu sistema operativo.

Clique aqui para obter instruções sobre como instalar o VEXcode VR no Windows.

Clique aqui para obter instruções sobre como instalar o VEXcode VR no macOS.

O link para download pode ser partilhado com os alunos e familiares para utilização em combinação com o código da sua turma.

Inserindo um código de classe para VEXcode VR offline

A mensagem apresentada é: Bem-vindo ao VEXcode VR! É necessário um código de classe válido para utilizar o VEXcode VR Offline. Faça login com o seu código da turma de RV, que estará inserido numa caixa de texto, juntamente com um botão de envio.

Quando o VEXcode VR offline for iniciado, o usuário será imediatamente solicitado a inserir o código da classe. Para saber como partilhar um código de aula ou iniciar sessão numa aula no VEXcode VR Enhanced ou Premium, consulte este artigo.

Verificando a elegibilidade do código de classe

O VEXcode VR offline requer um código de classe e conectividade com a Internet para validar a licença no primeiro uso. Após o primeiro uso, os clientes offline do VEXcode VR precisarão se conectar à Internet para verificar a elegibilidade do código de classe pelo menos a cada 30 dias.

Salvando Projetos VEXcode

Depois de baixar e instalar o Offline VEXcode VR no seu dispositivo, os projetos podem ser salvos usando o menu de arquivo.

Windows

Menu Ficheiro no VEXcode VR com Guardar destacado e rotulado como Ctrl+S

Abra o menu Arquivo e selecione Salvar ouSalvar como.

Ecrã de arranque do VEXcode VR com a opção "Abrir na aplicação" para utilização offline.

Uma caixa de diálogo será exibida. Navegue até onde você deseja salvar seu projeto VEXcode e selecioneSalvar.

Ecrã de arranque offline do VEXcode VR com opções para começar a programar ou abrir um projeto.

Seu arquivo será salvo no local escolhido.

Mac OS

O espaço de trabalho VEXcode VR pode ser aberto em modo offline num navegador da Web.

Abra o menu Arquivo e selecione Salvar ouSalvar como. 

Interface VEXcode VR offline com o Playground e o espaço de trabalho de programação abertos num browser.

Selecione onde deseja salvar seu projeto e selecione Salvar.

Interface VEXcode VR aberta em modo offline

Seu arquivo será salvo no local escolhido.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: