Het instellen van VEXcode GO is eenvoudig. In dit artikel wordt beschreven hoe u VEXcode GO installeert of toegang krijgt tot VEXcode GO op internet voor uw apparaat.

VEXcode-GO-icon2.png

Ondersteunde apparaten zijn onder meer:

  • iPad
  • Android-tablet / Amazon Fire-tablet
  • Chromebook
  • ramen
  • macOS

iPad: app-installatie

Om VEXcode GO op uw iPad te installeren, navigeert u naar de Apple App Store om de app te downloaden met behulp van deze link.

iPad minimale specificaties:

  • iOS 12+
  • 500 MB opslagruimte
  • BLE 4.0-ondersteuning

Android-tablet / Amazon Fire-tablet: app-installatie

Om VEXcode GO op uw Android te installeren, navigeert u naar de Google Play Store om de app te downloaden met behulp van deze link.

Om VEXcode GO op uw Fire-tablet te installeren, navigeert u naar de Amazon Store om de app te downloaden met behulp van deze link.

Android Minimumspecificaties:

  • Android 7.0+ of FireOS 6+
  • 7+ inch scherm
  • 250 MB opslagruimte
  • BLE 4.0-ondersteuning

Chromebook: app-installatie of op Chrome gebaseerde webbrowser

Om VEXcode GO op uw Chromebook te installeren, navigeert u naar de Chrome Store om de app te downloaden met behulp van deze link.

Minimale specificaties voor ChromeOS-app:

  • Chrome OS 75+
  • 500 MB opslagruimte
  • BLE 4.0-ondersteuning

Chromebook-gebruikers kunnen VEXcode GO ook gebruiken in een Chrome-gebaseerde webbrowser - zoals Google Chrome - door te navigeren naar codego.vex.com.

ChromeOS webgebaseerde minimale specificaties:

  • Chrome OS 75+
  • BLE 4.0-ondersteuning (via web-Bluetooth)

Windows: op Chrome gebaseerde webbrowser

Om VEXcode GO te starten op een Chrome-gebaseerde webbrowser - zoals Google Chrome of Microsoft Edge (Chrome) - navigeert u naar codego.vex.com.

Minimale specificaties voor Windows:

  • Windows 10 of hoger
  • Chrome/Edge-versie 75+
  • BLE 4.0-ondersteuning (via web-Bluetooth)

macOS: op Chrome gebaseerde webbrowser

Om VEXcode GO op een Chrome-gebaseerde webbrowser te starten, zoals Google Chrome, gaat u naar codego.vex.com.

macOS Minimumspecificaties:

  • macOS 10.12 of hoger
  • Chrome-versie 75+
  • BLE 4.0-ondersteuning (via web-Bluetooth)