Carregando e salvando um projeto VEXcode VR em um iPad

Um projeto pode ser carregado e salvo no VEXcode VR de algumas maneiras.


Carregar um projeto existente

Opção de carregamento no menu VEXcode VR no iPad

Carregue um projeto existente selecionando Carregar do seu dispositivo no menu Arquivo.

A opção Ficheiros no menu Carregar permite abrir um projeto VEXcode VR no iPad.

Selecione Escolha o arquivo.

O ficheiro de projeto VEXcode VR está na pasta Downloads do iPad, pronto a abrir.

Use a interface do iPad para navegar e abrir seu projeto existente. VEXcode VR só permitirá que você abra arquivos com extensão .vrblocks.


Abra um Projeto de Exemplo

Opção "Guardar no seu dispositivo" no menu do projeto VEXcode VR.

Abra um projeto de exemplo selecionando Abrir Exemplos no menu Arquivo.

Para saber mais sobre como usar Projetos de Exemplo no VEXcode VR, veja este artigo.


Renomear um projeto

Menu VEXcode VR mostrando as opções "Carregar do seu dispositivo" e "Guardar no seu dispositivo" no iPad.

Para renomear um projeto, selecione a janela Nome do Projeto.

Diálogo Guardar Projeto com o campo de nome do projeto no iPad

Selecione o campo de texto para alterar o nome do projeto. Você só poderá selecionar Salvarquando o nome do projeto for alterado.

Selecione Salvarpara renomear o projeto.

O menu Carregar e Guardar apresenta as opções para carregar ficheiros do dispositivo e guardar no dispositivo ou na aplicação Ficheiros.

Depois de salvo, o nome do projeto será alterado para o novo nome.

Importante: O Safari não tem suporte para salvamento automático. Você deve salvar manualmente as alterações de nome do seu projeto para evitar perda de dados.


Salvar usando o menu Arquivo

Menu do projeto com a opção "Guardar no seu dispositivo" selecionada.

Abra o menu Arquivo e selecione Salvar no seu dispositivo.

O iPad solicita permissão para downloads ao guardar um projeto VEXcode VR.

Uma notificação aparecerá e confirmará que você deseja baixar seu projeto. Selecione Download para confirmar.

Menu que mostra as opções "Carregar blocos do seu dispositivo" e "Guardar no seu dispositivo" no VEXcode VR para iPad.

Na barra de ferramentas do Safari, um ícone de download aparecerá quando o download do seu projeto for concluído com sucesso.

Importante: O Safari não tem suporte para salvamento automático. Você deve salvar seu projeto manualmente após cada alteração para evitar perda de dados.


Problemas comuns ao carregar/salvar

Opções de Carregar e Guardar no menu Ficheiro do VEXcode VR no iPad

Um problema comum ao usar arquivos de projeto VEXcode (.vrblocks) é tentar selecionar o arquivo .vrblocks para ser aberto diretamente pelo sistema operacional.

Se você tentar abrir um arquivo de projeto VEXcode (.vrblocks) tocando nele, ele abrirá uma página de texto em branco.

Menu Carregar e Guardar mostrando as opções para abrir ou guardar um projeto VEXcode VR no iPad.

Todos os arquivos do projeto VEXcode VR (.vrblocks) podem SOMENTE ser abertos no VEXcode VR. Veja a seção Carregar um projeto existente deste artigo para mais informações.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: