Carregando e salvando um projeto VEXcode VR em um Android

Um projeto pode ser carregado e salvo no VEXcode VR de algumas maneiras.

Nota: Devido a limitações do navegador, diferentes navegadores da web exibirão opções variadas para salvar e carregar. Certifique-se de seguir as instruções específicas do seu navegador. Não vê seu navegador listado? Certifique-se de que o seu navegador suporta VEXcode VR aqui.


Carregar um projeto existente

Google Chrome

Menu Ficheiro mostrando as opções para carregar um projeto do seu dispositivo ou guardar um projeto no seu dispositivo.

Abra um projeto existente selecionando Carregar do seu dispositivo no menu Arquivo.

Menu Ficheiro mostrando as opções para carregar um projeto do seu dispositivo ou guardar um projeto no seu dispositivo.

Se você ainda não concedeu permissões ao seu navegador da Web para acessar arquivos no seu dispositivo, poderá ser solicitado que você conceda essas permissões.

Selecione PERMITIR para conceder essas permissões.

Menu do Android mostrando as opções "Carregar do seu dispositivo" e "Guardar no seu dispositivo" no VEXcode VR.

Selecione Arquivos.

Ficheiro de projeto VEXcode VR guardado na pasta Downloads do Android

Use a interface do Android para navegar e abrir seu projeto existente. VEXcode VR só permitirá que você abra arquivos com extensão .vrblocks.

Microsoft borda

Menu Ficheiro mostrando as opções para carregar um projeto do seu dispositivo ou guardar um projeto no seu dispositivo.

Abra um projeto existente selecionando Carregar do seu dispositivo no menu Arquivo.

Menu do projeto com a opção "Guardar no seu dispositivo" selecionada.

Se você ainda não concedeu permissões ao seu navegador da Web para acessar arquivos no seu dispositivo, poderá ser solicitado que você conceda essas permissões.

Selecione PERMITIR para conceder essas permissões.

Ficheiro de projeto VEXcode VR guardado na pasta Downloads do Android

Use a interface do Android para navegar até seu projeto existente e selecione-o para abrir. O VEXcode VR só permitirá que você abra arquivos com extensão .vrblocks.

Raposa de fogo

Menu Ficheiro mostrando as opções para carregar um projeto do seu dispositivo ou guardar um projeto no seu dispositivo.

Abra um projeto existente selecionando Carregar do seu dispositivo no menu Arquivo.

Menu do projeto mostrando as opções para carregar ou guardar no seu dispositivo.

Se você ainda não concedeu permissões ao seu navegador da Web para acessar arquivos no seu dispositivo, poderá ser solicitado que você conceda essas permissões.

Selecione PERMITIR para conceder essas permissões.

Ficheiro de projeto VEXcode VR guardado na pasta Downloads do Android

Use a interface do Android para navegar e abrir seu projeto existente. O VEXcode VR só permitirá que você abra arquivos com extensão .vrblocks.

Navegador Silk

Menu Ficheiro mostrando as opções para carregar um projeto do seu dispositivo ou guardar um projeto no seu dispositivo.

Abra um projeto existente selecionando Carregar do seu dispositivo no menu Arquivo.

Opção "Guardar no seu dispositivo" no menu do projeto VEXcode VR.

Use a interface do Android para navegar e abrir seu projeto existente. O VEXcode VR só permitirá que você abra arquivos com extensão .vrblocks.


Abra um projeto de exemplo

O menu de exemplos abre no VEXcode VR no Android.

Abra um projeto de exemplo selecionando Abrir Exemplos no menu Arquivo.

Para saber mais sobre como usar Projetos de Exemplo no VEXcode VR, veja este artigo.


Renomear um projeto

Menu Carregar e Guardar no VEXcode VR para Android, mostrando as opções para abrir ou guardar um projeto.

Para renomear um projeto, selecione a janela Nome do Projeto.

Caixa de diálogo Guardar projeto com o nome do ficheiro Robot Drive e Guardar selecionado

Selecione o campo de texto para alterar o nome do projeto. Você só poderá selecionar Salvarquando o nome do projeto for alterado.

Selecione Salvarpara renomear o projeto.

Menu VEXcode VR mostrando as opções "Carregar do seu dispositivo" e "Guardar no seu dispositivo" no Android.

Depois de salvo, o nome do projeto será alterado para o novo nome.

Importante: O salvamento automático não é compatível com dispositivos móveis. Você deve salvar seu projeto manualmente para manter quaisquer alterações de nome.


Salvar usando o menu Arquivo

Google Chrome

Menu VEXcode VR com as opções "Carregar do seu dispositivo" e "Guardar no seu dispositivo" no Android.

Abra o menu Arquivo e selecione Salvar no seu dispositivo.

Pedido para guardar ou descartar alterações antes de fechar o projeto VEXcode VR

Se você ainda não concedeu permissões ao seu navegador da Internet para baixar arquivos no seu dispositivo, poderá ser solicitado que você conceda essas permissões. SelecioneContinuar.

Notificação do Android que confirma que o ficheiro do projeto VEXcode VR foi guardado em Downloads.

A notificação de download aparecerá e informará que seu projeto foi salvo na pasta Downloads do dispositivo Android.

SelecioneAbrir para ir diretamente para a pasta Downloads do seu dispositivo.

Menu VEXcode VR mostrando a opção Guardar no seu dispositivo no Android

Na pasta Downloads, você verá um arquivo com extensão .vrblocks. Isso significa que seu projeto foi salvo com sucesso.

Importante: O salvamento automático não é compatível com dispositivos móveis. Você deve salvar seu projeto manualmente para manter quaisquer alterações.

Microsoft borda

Guardar projeto VEXcode VR em dispositivo Android

Abra o menu Arquivo e selecione Salvar no seu dispositivo.

Pedido de download do Android para guardar o ficheiro de projeto VEXcode VR localmente.

Quando solicitado a salvar o projeto, selecione Download.

O Android solicita confirmação para sair da página antes de abrir o VEXcode VR.

A notificação de download aparecerá e informará que seu projeto foi salvo.

Selecione Detalhespara ver onde seu projeto foi salvo.

Opção de menu Project para guardar um projecto VEXcode VR no seu dispositivo Android.

Você verá um arquivo com extensão .vrblocks. Isso significa que seu projeto foi salvo com sucesso.

Importante: O salvamento automático não é compatível com dispositivos móveis. Você deve salvar seu projeto manualmente para manter quaisquer alterações.

Raposa de fogo

Guardar projeto VEXcode VR em dispositivo Android

Abra o menu Arquivo e selecione Salvar no seu dispositivo.

Opção "Guardar no seu dispositivo" no menu VEXcode VR do Android.

Quando solicitado a salvar o projeto, selecioneDownload.

Menu VEXcode VR mostrando a opção Guardar no seu dispositivo no Android

A notificação de download aparecerá e informará que seu projeto foi salvo.

Importante: O salvamento automático não é compatível com dispositivos móveis. Você deve salvar seu projeto manualmente para manter quaisquer alterações.

Navegador Silk

Guardar projeto VEXcode VR em dispositivo Android

Abra o menu Arquivo e selecione Salvar no seu dispositivo.

Botão de menu no VEXcode VR para Android

A notificação de download aparecerá e informará que seu projeto foi salvo.

Ficheiro de projeto VEXcode VR selecionado na aplicação Arquivos do Android

Na pasta Downloads, você verá um arquivo com extensão .vrblocks. Isso significa que seu projeto foi salvo com sucesso.

Importante: O salvamento automático não é compatível com dispositivos móveis. Você deve salvar seu projeto manualmente para manter quaisquer alterações.


Problema comum ao carregar/salvar

Menu VEXcode VR mostrando as opções para carregar ou guardar um projeto num dispositivo Android.

Um problema comum ao usar arquivos do projeto VEXcode (.vrblocks) é tentar selecionar o arquivo .vrblocks para ser aberto diretamente pelo sistema operacional.

Se você tentar abrir um arquivo de projeto VEXcode (.vrblocks) tocando nele, ele mostrará esta mensagem de erro.

Menu VEXcode VR mostrando as opções para carregar ou guardar um projeto no seu dispositivo.

Todos os arquivos do projeto VEXcode VR (.vrblocks) podem SOMENTE ser abertos no VEXcode VR. Veja a seção Carregar um projeto existente deste artigo para mais informações.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: