VEXcode VR プロジェクトを iPad にロードして保存する

プロジェクトは、いくつかの方法で VEXcode VR にロードおよび保存できます。


既存のプロジェクトを読み込む

iPadのVEXcode VRメニューにある「ロード」オプション

ファイル メニューから デバイスからロード を選択して、既存のプロジェクトをロードします。

iPadでVEXcode VRプロジェクトを開くには、ロードメニューのファイルオプションを選択します。

を選択し、ファイルを選択します。

iPadのダウンロードフォルダにあるVEXcode VRプロジェクトファイルを開く準備ができています

iPad インターフェイスを使用して、既存のプロジェクトに移動して開きます。 VEXcode VR では、ファイル拡張子が .vrblocks ファイルのみを開くことができます。


サンプルプロジェクトを開く

VEXcode VRプロジェクトメニューの「デバイスに保存」オプション

[ファイル] メニューから サンプルを開く を選択して、サンプル プロジェクトを開きます。

VEXcode VR でのサンプル プロジェクトの使用について詳しくは、この記事をご覧ください。


プロジェクトの名前を変更する

iPadでVEXcode VRメニューに「デバイスから読み込む」と「デバイスに保存する」のオプションが表示されている。

プロジェクトの名前を変更するには、「プロジェクト名」ウィンドウを選択します。

iPadのプロジェクト名フィールドが表示された「プロジェクトを保存」ダイアログ

プロジェクトの名前を変更するには、テキスト フィールドを選択します。プロジェクト名を変更すると、 保存のみを選択できるようになります。

保存を選択してプロジェクトの名前を変更します。

デバイスから読み込み、デバイスまたはファイルアプリに保存するオプションを表示する読み込みと保存メニュー

保存すると、プロジェクトの名前が新しい名前に変更されます。

重要: Safari には自動保存のサポートがありません。データの損失を防ぐために、プロジェクト名の変更を手動で保存する必要があります。


ファイルメニューを使用して保存する

「デバイスに保存」を選択したプロジェクトメニュー

ファイルメニューを開き、 デバイスに保存を選択します。

iPadでVEXcode VRプロジェクトを保存する際にダウンロードを許可するよう促す

通知が表示され、プロジェクトをダウンロードするかどうかを確認します。確認するには ダウンロード を選択します。

iPad版VEXcode VRで、「デバイスからブロックをロード」と「デバイスに保存」のオプションを表示するメニュー。

プロジェクトが正常にダウンロードされると、Safari のツールバーにダウンロード アイコンが表示されます。

重要: Safari には自動保存のサポートがありません。データの損失を防ぐために、変更するたびにプロジェクトを手動で保存する必要があります。


ロード/保存時の一般的な問題

iPadのVEXcode VRファイルメニューにある「読み込み」と「保存」オプション

VEXcode プロジェクト ファイル (.vrblocks) を使用する場合の一般的な問題は、オペレーティング システムによって直接開かれる .vrblocks ファイルを選択しようとすることです。

VEXcode プロジェクト ファイル (.vrblocks) をタップして開こうとすると、空白のテキスト ページが開きます。

iPadでVEXcode VRプロジェクトを開くか保存するかのオプションを表示する「読み込みと保存」メニュー

すべての VEXcode VR プロジェクト ファイル (.vrblocks) は VEXcode VR 内で開くことができるのは のみです。詳細については、この記事の 既存のプロジェクトの読み込み セクションを参照してください。

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: