Salvando um projeto VEXcode V5 Blocks em um iPad

Ao trabalhar no VEXcode V5, é importante entender como salvar um projeto em um iPad.


Maneiras de economizar

Você pode salvar seu projeto no VEXcode V5 de diferentes maneiras:

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Guardar selecionada. Guardar é a quinta opção do menu, abaixo de Novo Projecto de Blocos, Novo Projecto de Texto, Abrir e Abrir Exemplos.

Opção 1: Selecionar Salvar no menu Arquivo.

Barra de ferramentas VEXcode V5 com o ícone de Download destacado entre os ícones Brain e Run.

Opção 2: Baixando um novo projeto.

Barra de ferramentas VEXcode V5 com o campo de nome do projeto destacado. À direita do nome do projeto, existe uma etiqueta com a inscrição "Não guardado".

Opção 3: Nomear um novo projeto selecionando a janela de nome do projeto.

O menu suspenso "Nome do projeto VEXcode V5" é aberto, permitindo que o nome seja alterado. O botão Guardar do menu está destacado.

Em seguida, selecione o botãoSalvar.


Salvando um Projeto

Ecrã Guardar Ficheiro do iPad com o botão Mais destacado.

Escolha uma das maneiras acima para salvar um novo projeto e a tela de salvamento do seu iPad aparecerá. Selecione o botão +.

No iPad, aparece um campo destacado para introduzir o nome do ficheiro do projeto.

Use o teclado para nomear seu novo projeto.

No iPad, ao solicitar o nome do ficheiro com o nome do projeto "print hello" introduzido, clique em "Nome do ficheiro". O botão OK está destacado abaixo.

Selecione OK depois de nomear o projeto.

Barra de ferramentas VEXcode V5 com o campo de nome do projeto destacado e alterado para apresentar "olá".

O nome do projeto atualizado ficará visível na janela do nome do projeto.

Barra de ferramentas VEXcode V5 com o campo de nome do projeto alterado para apresentar "olá". A etiqueta à direita está destacada e apresenta a palavra "Salvo".

Assim que um projeto for salvo, o VEXcode V5 salvará automaticamente todas as alterações em um projeto.

O VEXcode V5 apresenta a mensagem "O seu projeto nunca foi guardado" num projeto não guardado. Salvar agora? Abaixo, existem dois botões: um com a inscrição "Descartar" e o outro com a inscrição "Guardar".

Nota: Sempre que houver um projeto não salvo, o VEXcode V5 solicitará que os usuários salvem seu trabalho se o usuário tentar:

  • Fechar VEXcode V5
  • Crie um novo projeto
  • Abra outro projeto

Usando 'Salvar como'

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Guardar como selecionada. Guardar como é a sexta opção do menu, abaixo de Novo Projecto de Blocos, Novo Projecto de Texto, Abrir, Abrir Exemplos e Guardar.

Você também pode usar a opção Salvar como no menu Arquivo para fazer uma cópia de um projeto com um nome diferente ou em um local diferente.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: