Abrindo um projeto Python V5 no Chromebook

Existem várias maneiras de abrir um projeto Python em um Chromebook.


Abrir um projeto existente

A opção Ficheiro está realçada na barra de ferramentas do VEXcode V5, entre as opções Idioma e Editar.

Selecione 'Arquivo' na barra de ferramentas.

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Abrir selecionada. A opção Abrir é a terceira do menu, abaixo de Novo Desenho de Blocos e Novo Desenho de Texto.

Selecione 'Abrir' no menu suspenso.

O projeto VEXcode V5 guardado anteriormente está visível nos ficheiros do dispositivo e está destacado.

O menu Arquivo do seu dispositivo será aberto. Selecione ‘Downloads’ ou o local onde você salvou seu arquivo. Observe que os projetos VEXcode V5 Python têm a extensão .v5python. Em seguida, selecione o arquivo de projeto .v5python desejado.

O projeto VEXcode V5 guardado anteriormente foi selecionado e a opção Abrir está destacada abaixo.

Selecione abrir.

O VEXcode V5, com um projeto Python previamente guardado, foi aberto com sucesso no Workspace.

Seu projeto será aberto no VEXcode V5.

Abra um projeto de exemplo

A opção Ficheiro está realçada na barra de ferramentas do VEXcode V5, entre as opções Idioma e Editar.

Selecione 'Arquivo' na barra de ferramentas.

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Abrir exemplos selecionada. Abrir exemplos é a quinta opção no menu, abaixo de Novo projeto de blocos, Novo projeto de texto, Abrir e Abrir recentes.

Selecione 'Exemplos abertos' no menu suspenso.

O menu de projetos de exemplo em Python do VEXcode oferece uma variedade de projetos em diferentes categorias à sua escolha.

Selecione um modelo ou um projeto de exemplo.

Nota: Modelos e projetos de exemplo são usados ​​para o seguinte.

  • Os modelos configuram os motores e sensores do seu robô para o projeto.
  • Projetos de exemplo são projetos predefinidos que estão prontos para download e execução.

Miniatura para o projeto de modelo Clawbot Drivetrain 2, sem giroscópio.

Uma vez selecionado, o modelo ou projeto de exemplo será aberto. Este projeto apresenta o modelo Clawbot (transmissão de 2 motores, sem giroscópio).

VEXcode V5 com um projeto de exemplo (modelo) aberto, incluindo dispositivos configurados e comentários no código com uma descrição do projeto.

A opção Tutoriais está destacada na barra de ferramentas do VEXcode V5, entre as opções Editar e Slot.

Para obter mais informações sobre projetos de exemplo, selecione o botão 'Tutoriais' na barra de ferramentas.

Miniatura do vídeo tutorial "Utilizar Projectos de Exemplo" no VEXcode V5.

Em seguida, role para baixo e selecione o vídeo tutorial 'Usando projetos de exemplo'.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: