Abrindo um projeto Python V5 no Windows

Existem várias maneiras de abrir um projeto Python no Windows.


Abrir um projeto existente

A opção Ficheiro está realçada na barra de ferramentas do VEXcode V5, entre as opções Idioma e Ferramentas.

Selecione Arquivo na Barra de Ferramentas.

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Abrir selecionada. A opção Abrir é a terceira do menu, abaixo de Novo Desenho de Blocos e Novo Desenho de Texto.

Selecione Abrir no menu suspenso.

O projeto VEXcode V5 guardado anteriormente está visível nos ficheiros do dispositivo e está destacado.

O menu Arquivo do seu dispositivo será aberto. Selecione Downloads ou o local onde você salvou seu arquivo. Em seguida, selecione o arquivo de projeto desejado.

Nota: Os projetos Python do VEXcode V5 terão a extensão .v5python.

O projeto VEXcode V5 previamente guardado nos ficheiros do dispositivo é selecionado e o botão Abrir na parte inferior do menu é destacado.

Selecione Abrir.

O VEXcode V5, com um projeto Python previamente guardado, foi aberto com sucesso no Workspace.

Seu projeto será aberto no VEXcode V5.


Abra um projeto de exemplo

A opção Ficheiro está realçada na barra de ferramentas do VEXcode V5, entre as opções Idioma e Ferramentas.

Selecione Arquivo na Barra de Ferramentas.

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Abrir exemplos selecionada. Abrir exemplos é a quarta opção no menu, abaixo de Novo projeto de blocos, Novo projeto de texto e Abrir.

Selecione Abrir Exemplos no menu suspenso.

O menu de projetos de exemplo em Python do VEXcode oferece uma variedade de projetos em diferentes categorias à sua escolha.

Selecione um modelo ou um projeto de exemplo.

Nota: Modelos e Projetos de Exemplo são utilizados para o seguinte.

  • Os modelos configuram os motores e sensores do seu robô para o projeto.
  • Projetos de exemplo são projetos predefinidos que estão prontos para download e execução.

VEXcode V5 com um projeto de exemplo (modelo) aberto, incluindo dispositivos configurados e comentários no código com uma descrição do projeto.

Uma vez selecionado, o Modelo ou Projeto de Exemplo será aberto.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: