Salvando um projeto VEXcode V5 Blocks em um Chromebook

Ao trabalhar no VEXcode V5, é importante entender como salvar um projeto em um Chromebook.


Usando 'Guardar'

Você pode salvar seu projeto no VEXcode V5 de diferentes maneiras:

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Guardar selecionada. Guardar é a sexta opção do menu, abaixo de Novo Projecto de Blocos, Novo Projecto de Texto, Abrir, Abrir Recentes e Abrir Exemplos.

Selecionando 'Salvar' no menu Arquivo.

Barra de ferramentas VEXcode V5 com o ícone de Download destacado entre os ícones Brain e Run.

Baixando um novo projeto.

Barra de ferramentas VEXcode V5 com o campo de nome do projeto destacado. À direita do nome do projeto, existe uma etiqueta com a inscrição "Não guardado".

Nomear um novo projeto selecionando a janela do nome do projeto.

O menu "Guardar como" do dispositivo está aberto e configurado para guardar na pasta "Downloads".

Quando o projeto for salvo, uma janela de diálogo 'Salvar como' será aberta.

O menu "Guardar como" do dispositivo está aberto e configurado para guardar na pasta "Downloads". O nome do projeto no menu está destacado para indicar que pode ser alterado e, neste exemplo, foi alterado para "Novo Nome do Projeto".

Dê um nome ao seu projeto digitando na janela de diálogo salvar do seu dispositivo.

O menu "Guardar como" do dispositivo está aberto, a pasta "Downloads" está selecionada e definida como destino.

Selecione o destino, como a pasta Downloads.

O menu "Guardar como" do dispositivo está aberto e o botão "Guardar" está selecionado.

Em seguida, selecione 'Salvar'.

O projeto VEXcode V5 Blocks guardado anteriormente está visível nos ficheiros do dispositivo.

O arquivo será salvo no destino escolhido no seu dispositivo.

Barra de ferramentas VEXcode V5 com o campo de nome do projeto destacado e alterado para "Novo Nome do Projeto".

O nome do projeto atualizado ficará visível na janela do nome do projeto.

Barra de ferramentas VEXcode V5 com o campo de nome do projeto alterado para "Drive Project". A etiqueta à direita está destacada e apresenta a palavra "Salvo".

Assim que um projeto for salvo, o VEXcode V5 salvará automaticamente todas as alterações em um projeto.

O VEXcode V5 apresenta a mensagem "O seu projeto nunca foi guardado" num projeto não guardado. Poupar agora? Abaixo, existem dois botões: um com a inscrição "Descartar" e o outro com a inscrição "Guardar".

Nota: Sempre que houver um projeto não salvo, o VEXcode V5 solicitará que os usuários salvem seu trabalho se o usuário tentar:

  • Fechar VEXcode V5
  • Crie um novo projeto
  • Abra outro projeto

Usando 'Salvar como'

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Guardar como selecionada. Guardar como é a sétima opção do menu, abaixo de Novo Projecto de Blocos, Novo Projecto de Texto, Abrir, Abrir Recentes, Abrir Exemplos e Guardar.

Você também pode usar a opção 'Salvar como' no menu Arquivo para fazer uma cópia de um projeto com um nome diferente ou em um local diferente.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: