Criando um Novo Projeto no VEXcode V5

Um novo projeto Blocks é aberto sempre que você inicia o VEXcode V5. Porém, você também pode abrir um novo projeto de Blocos ou Texto após o VEXcode V5 já ter sido iniciado.

Nota: ao iniciar um novo projeto, aparecerá um prompt solicitando que você salve, caso o projeto atual ainda não tenha sido salvo.


Abrir um modelo

Menu de dispositivos do VEXcode V5 após a abertura de um projeto de exemplo. O projeto Clawbot Drivetrain 2 motor foi lançado e inclui um motor de garra, um motor de braço e um sistema de transmissão com dois motores.

Os modelos possuem um ícone especial e são usados ​​para criar um projeto em branco com uma configuração de dispositivo predefinida.

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Abrir exemplos selecionada. Abrir exemplos é o quinto item do menu, abaixo de Novo projeto de blocos, Novo projeto de texto, Abrir e Abrir recentes.

Abra o menu Arquivo e selecione 'Abrir exemplos' para abrir um projeto modelo.

Menu de projetos de exemplo do VEXcode V5, com muitos projetos à escolha em 11 categorias diferentes. A categoria de projetos "Modelos" é aqui apresentada, e o modelo do motor Clawbot Drivetrain 2 está destacado.

Se estiver usando uma construção de robô padrão, como o Clawbot, um modelo pode ser usado para iniciar rapidamente um novo projeto.


Abra um projeto em branco

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e o projeto Novo Bloco selecionado. O projeto New Blocks é a primeira opção no menu.

Abra o menu Arquivo e selecione 'Novo Projeto de Blocos' para abrir um novo projeto de Blocos.

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Novo Projecto de Texto seleccionada. Novo Projecto de Texto é a segunda opção no menu, abaixo de Novo Projecto de Blocos.

Para abrir um novo projeto de texto, abra o menu Arquivo e selecione ‘Novo projeto de texto’.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: