Salvando um projeto VEXcode V5 em um Android

Você pode salvar seu projeto VEXcode V5 no Android usando os botões Salvar ouSalvar como. Sempre que você salvar um projeto, o VEXcode começará a salvar automaticamente naquele arquivo enquanto você trabalha.

Maneiras de economizar

Você pode salvar seu projeto no VEXcode V5 de diferentes maneiras:

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Guardar selecionada. Guardar é a quinta opção do menu, abaixo de Novo Projecto de Blocos, Novo Projecto de Texto, Abrir e Abrir Exemplos.

Opção 1: Selecionar Salvarno menu Arquivo.

Barra de ferramentas VEXcode V5 com o ícone de Download destacado entre os ícones Brain e Run.

Opção 2: Baixando um novo projeto.

Barra de ferramentas VEXcode V5 com o campo de nome do projeto destacado. À direita do nome do projeto, existe uma etiqueta com a inscrição "Não guardado".

Opção 3: Nomear um novo projeto selecionando a janela de nome do projeto.

O menu suspenso "Nome do projeto VEXcode V5" é aberto, permitindo que o nome seja alterado. O botão Guardar do menu está destacado.

Em seguida, selecione o botãoSalvar.


Salvando um Projeto

O menu "Guardar como" do dispositivo está aberto e configurado para guardar na pasta "Downloads".

Escolha uma das maneiras acima para salvar um novo projeto. Em seguida, você será solicitado a salvar o arquivo.

O menu "Guardar como" do dispositivo está aberto e o nome do projeto no menu está destacado para indicar que pode ser alterado.

Dê um nome ao seu projeto digitando-o na janela de diálogo de salvamento do seu dispositivo.

O menu "Guardar como" do dispositivo está aberto, a pasta "Downloads" está selecionada e definida como destino.

Selecione o destino, como a pasta Downloads .

O menu "Guardar como" do dispositivo está aberto e o botão "Guardar" está selecionado.

Em seguida, selecione Salvar.

Barra de ferramentas VEXcode V5 com o campo de nome do projeto destacado e alterado para "Drive Project".

O nome do projeto atualizado ficará visível na janela de nome do projeto.

Barra de ferramentas VEXcode V5 com o campo de nome do projeto alterado para "Drive Project". A etiqueta à direita está destacada e apresenta a palavra "Salvo".

O nome do projeto atualizado ficará visível na janela de nome do projeto.

O VEXcode V5 apresenta a mensagem "O seu projeto nunca foi guardado" num projeto não guardado. Salvar agora? Abaixo, existem dois botões: um com a inscrição "Descartar" e o outro com a inscrição "Guardar".

Depois que um projeto é salvo, o VEXcode V5 salvará automaticamente todas as alterações no projeto.

Nota: Sempre que houver um projeto não salvo, o VEXcode V5 solicitará que os usuários salvem seu trabalho se o usuário tentar:

  • Fechar VEXcode V5
  • Criar um novo projeto
  • Abra outro projeto

Salvando uma cópia

Barra de ferramentas VEXcode V5 com o menu Ficheiro aberto e a opção Guardar como selecionada. Guardar como é a sexta opção do menu, abaixo de Novo Projecto de Blocos, Novo Projecto de Texto, Abrir, Abrir Exemplos e Guardar.

Você também pode usar a opção Salvar como no menu Arquivo para fazer uma cópia de um projeto com um nome diferente ou em um local diferente.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: