VEXcode V5 wymaga zainstalowania na iPadzie systemu iOS12, iPadOS13 lub nowszego. VEXcode V5 jest kompatybilny z następującymi modelami iPada:

  • iPad Air
  • iPad Air 2
  • iPad Air (2019)
  • iPada (2017)
  • iPada (2018)
  • iPad Mini 2
  • iPad Mini 3
  • iPad Mini 4
  • iPad Mini (5. generacji)
  • iPad Pro (9,7 cala)
  • iPad Pro (10,5 cala)
  • iPad Pro (11-calowy)
  • iPad Pro (12,9 cala 1. generacji)
  • iPad Pro (12,9 cala 2. generacji)
  • iPad Pro (12,9 cala 3. generacji)

sklep z aplikacjami

Użyj tego linku , aby otworzyć VEXcode V5 w Apple App Store.

Ikona VEXcode V5

Znajdź aplikację VEXcode V5 na swoim iPadzie.

  • Uruchom aplikację.

Projekt VEXcode V5

Rozpocznij pracę w VEXcode V5.

Utwórz nowego projektu , aby rozpocząć kodowanie w VEXcode V5!

For more information, help, and tips, check out the many resources at VEX Professional Development Plus