Új projekt létrehozása a VEXcode V5-ben

A VEXcode V5 indításakor bármikor megnyílik egy új Blocks projekt. De megnyithat egy új blokk- vagy szövegprojektet is, miután a VEXcode V5 már elindult.

Megjegyzés: új projekt indításakor megjelenik egy felszólítás, amely kéri a mentést, ha az aktuális projektet még nem mentette el.


Sablon megnyitása

VEXcode V5 Eszközök menü egy sablon példaprojekt megnyitása után. Megnyílt a Clawbot Drivetrain 2 motoros projektje, amely egy karommotort, egy karmotort és egy 2 motoros hajtásláncot foglal magában.

A sablonok speciális ikonnal rendelkeznek, és egy üres projekt létrehozására szolgálnak előre beállított eszközkonfigurációval.

VEXcode V5 eszköztár, a megnyitott Fájl menüvel és a Példák megnyitása kiemelve. A Példák megnyitása az ötödik menüpont az Új blokkprojekt, Új szövegprojekt, Megnyitás és Legutóbbi megnyitása alatt.

Nyissa meg a Fájl menüt, és válassza a „Példák megnyitása” lehetőséget a sablonprojekt megnyitásához.

VEXcode V5 példaprojektek menü, számos projekttel, amelyek közül 11 különböző kategóriában lehet választani. Itt látható a Sablonok projektkategória, és a Clawbot Drivetrain 2 motor sablonja van kiemelve.

Ha szabványos robotot használ, mint például a Clawbot, akkor a sablon segítségével gyorsan elkezdhet egy új projektet.


Nyisson meg egy üres projektet

VEXcode V5 eszköztár, megnyitott Fájl menüvel és kiemelve az Új blokkok projekt opcióval. Az Új blokkok projekt az első opció a menüben.

Nyissa meg a Fájl menüt, és válassza az „Új blokkprojekt” lehetőséget egy új blokkprojekt megnyitásához.

VEXcode V5 eszköztár, megnyitott Fájl menüvel és kiemelt Új szövegprojekt lehetőséggel. Az Új szövegprojekt a második lehetőség a menüben, az Új blokkprojekt alatt.

Új szövegprojekt megnyitásához nyissa meg a Fájl menüt, és válassza az „Új szövegprojekt” lehetőséget.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: