Uso de la Ayuda en VEXcode Pro V5

The VEX Visual Studio Code Extension has replaced VEXcode Pro V5, which is now end-of-life.

VEXcode Blocks and VEXcode Text remain actively developed and supported for all VEX platforms.

La ayuda dentro de VEXcode Pro V5 puede proporcionar a los usuarios una explicación de cómo usar un comando en su proyecto.

Abrir la ventana de ayuda

Barra de herramientas VEXcode Pro V5 con el icono de Ayuda resaltado en la esquina superior derecha.

Haga clic en el ícono de Ayuda para abrir la ventana de Ayuda. El ícono de Ayuda es el ícono de signo de interrogación en la parte superior derecha de VEXcode Pro V5.

Panel de ayuda de VEXcode Pro V5 abierto que muestra la pestaña de ayuda de comandos vacía con instrucciones para hacer clic con el botón derecho en un método para ver su información de ayuda.

Aparecerá una ventana de ayuda vacía de forma predeterminada.

Obtener ayuda para un comando

Panel de ayuda de VEXcode Pro V5 que muestra la documentación del comando Drivetrain.drive () con descripción y ejemplos de uso.

Para ver la ayuda, haga clic con el botón derecho en el comando. Por ejemplo: Drivetrain.drive(adelante);

En este ejemplo, Drivetrain es el nombre del dispositivo, Drive es el nombre del comando y la información entre paréntesis son los parámetros.

Haga clic con el botón derecho en el nombre de un comando en su proyecto y seleccione "Ayuda del comando" para obtener más información sobre cómo usar el comando. La información sobre ese comando aparecerá en la ventana de Ayuda.

Panel de ayuda de VEXcode Pro V5 que muestra una lista de opciones de comandos para diferentes dispositivos, como la pantalla del cerebro, el parachoques, el controlador y el límite.

Si varios dispositivos comparten el mismo nombre de comando, recibirá una solicitud para seleccionar el dispositivo con el que desea obtener ayuda. Puede seleccionar un dispositivo haciendo clic en el nombre del comando de la lista proporcionada.

VEXcode Pro V5 con el menú Herramientas resaltado en la esquina superior izquierda.

Si no se pudo encontrar ayuda de comandos, eche un vistazo a nuestra pestaña "Ayuda avanzada". Puedes acceder a la "Ayuda avanzada" haciendo clic en "Herramientas" en el menú superior.

Menú Herramientas VEXcode Pro V5 abierto con la opción Abrir ayuda avanzada (en el navegador) resaltada.

A continuación, selecciona "Abrir ayuda avanzada (en el navegador)".

Acceso a la Referencia de Comando

Panel de ayuda de VEXcode Pro V5 que muestra la pestaña Referencia de comandos con categorías expandibles que incluyen transmisión, apariencia, eventos, control y detección.

La Referencia de comandos contiene una lista de comandos disponibles para cada dispositivo configurado dentro de su proyecto.

Cerrar la ventana de ayuda

Barra de herramientas VEXcode Pro V5 con el icono de Ayuda resaltado para indicar que se puede hacer clic para cerrar el panel de Ayuda.

Haga clic en el botón Ayuda en la barra de herramientas de nuevo para cerrar la ventana de Ayuda.

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: