يتطلب VEXcode V5 تثبيت iOS12 أو iPadOS13 أو إصدار أحدث على جهاز iPad. يتوافق VEXcode V5 مع طرازات iPad التالية:

  • ايباد اير
  • iPad Air 2
  • iPad Air (2019)
  • iPad (2017)
  • iPad (2018)
  • iPad Mini 2
  • ايباد ميني 3
  • ايباد ميني 4
  • iPad Mini (الجيل الخامس)
  • iPad Pro مقاس 9.7 إنش
  • iPad Pro مقاس 10.5 إنش
  • iPad Pro (11 بوصة)
  • iPad Pro (12.9 بوصة الجيل الأول)
  • iPad Pro (12.9 بوصة الجيل الثاني)
  • iPad Pro (12.9 بوصة الجيل الثالث)

متجر التطبيقات

استخدم الرابط هذا لفتح VEXcode V5 في Apple App Store.

أيقونة VEXcode V5

حدد موقع تطبيق VEXcode V5 على جهاز iPad.

  • ابدأ التطبيق.

مشروع VEXcode V5

ابدأ العمل في VEXcode V5.

أنشئ مشروعًا جديدًا لتبدأ في الترميز في VEXcode V5!

For more information, help, and tips, check out the many resources at VEX Professional Development Plus

Last Updated: